	
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">


<meta name="icbm" content="43.53000, -80.23000">
<meta name="geo.country" content="CA">
<link rel="author" title="Author" href="http://www.uoguelph.ca/cpa/webmanagement/">
			<meta name="google-site-verification" content="bFUgDWR9h9NtKBKwD12SQPkgiqgw9Nf8ClhriE6dvRU">
		<link rel="home" title="Home" href="http://www.uoguelph.ca/">
<link rel="copyright" title="Copyright" href="http://www.uoguelph.ca/web/terms/">
<link rel="index" title="Sitemap" href="http://www.uoguelph.ca/sitemap/">
<link rel="shortcut icon" href="//www.uoguelph.ca/images/guelph.ico?x43442" />
	
    	<title>Food Science Prof Discusses American Innovation Challenges with Gizmodo - Campus News</title>
		<link rel="pingback" href="http://news.uoguelph.ca/xmlrpc.php">
		
        
			
        
		<!--wordpress head-->
		
<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://news.uoguelph.ca/2017/02/food-science-prof-discusses-american-innovation-challenges-gizmodo/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Food Science Prof Discusses American Innovation Challenges with Gizmodo - Campus News" />
<meta property="og:description" content="Prof. Alejandro Marangoni, Food Science, was interviewed by Gizmodo for feature story Feb. 8. The article looks at the challenges faced by food science researchers in the U.S., specifically in regards to food innovation funding. Marangoni discussed the how lack of a centralized plan and public funding relating to innovations in food was causing a &hellip;" />
<meta property="og:url" content="http://news.uoguelph.ca/2017/02/food-science-prof-discusses-american-innovation-challenges-gizmodo/" />
<meta property="og:site_name" content="Campus News" />
<meta property="article:publisher" content="https://www.facebook.com/uofguelph" />
<meta property="article:section" content="In The News" />
<meta property="article:published_time" content="2017-02-08T09:51:55-05:00" />
<meta property="article:modified_time" content="2017-02-08T15:25:05-05:00" />
<meta property="og:updated_time" content="2017-02-08T15:25:05-05:00" />
<meta property="fb:admins" content="10101264558886859" />
<meta property="og:image" content="http://news.uoguelph.ca/wp-content/uploads/2016/08/Alejandro.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Prof. Alejandro Marangoni, Food Science, was interviewed by Gizmodo for feature story Feb. 8. The article looks at the challenges faced by food science researchers in the U.S., specifically in regards to food innovation funding. Marangoni discussed the how lack of a centralized plan and public funding relating to innovations in food was causing a &hellip;" />
<meta name="twitter:title" content="Food Science Prof Discusses American Innovation Challenges with Gizmodo - Campus News" />
<meta name="twitter:site" content="@uofg" />
<meta name="twitter:image" content="http://news.uoguelph.ca/wp-content/uploads/2016/08/Alejandro.jpg" />
<meta name="twitter:creator" content="@uofg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Campus News &raquo; Feed" href="http://news.uoguelph.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Campus News &raquo; Comments Feed" href="http://news.uoguelph.ca/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Campus News &raquo; iCal Feed" href="http://news.uoguelph.ca/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.uoguelph.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://news.uoguelph.ca/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?x43442' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://news.uoguelph.ca/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?x43442' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://news.uoguelph.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?x43442' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-live-css'  href='http://news.uoguelph.ca/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css?x43442' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://news.uoguelph.ca/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?x43442' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://news.uoguelph.ca/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?x43442' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='bootstrap-style-css'  href='http://news.uoguelph.ca/wp-content/themes/bootstrap-basic/css/bootstrap.min.css?x43442' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-style-css'  href='http://news.uoguelph.ca/wp-content/themes/bootstrap-basic/css/bootstrap-theme.min.css?x43442' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='http://news.uoguelph.ca/wp-content/themes/bootstrap-basic/css/font-awesome.min.css?x43442' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://news.uoguelph.ca/wp-content/themes/bootstrap-basic/css/main.css?x43442' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-basic-style-css'  href='http://news.uoguelph.ca/wp-content/themes/bootstrap-basic/style.css?x43442' type='text/css' media='all' />
<script type='text/javascript' src='http://news.uoguelph.ca/wp-content/themes/bootstrap-basic/js/vendor/modernizr.min.js?x43442'></script>
<script type='text/javascript' src='http://news.uoguelph.ca/wp-content/themes/bootstrap-basic/js/vendor/respond.min.js?x43442'></script>
<script type='text/javascript' src='http://news.uoguelph.ca/wp-content/themes/bootstrap-basic/js/vendor/html5shiv.js?x43442'></script>
<script type='text/javascript' src='http://news.uoguelph.ca/wp-content/themes/bootstrap-basic/js/vendor/bootstrap.min.js?x43442'></script>
<script type='text/javascript' src='http://news.uoguelph.ca/wp-content/themes/bootstrap-basic/js/main.js?x43442'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<link rel='https://api.w.org/' href='http://news.uoguelph.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.uoguelph.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.uoguelph.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://news.uoguelph.ca/?p=25102' />
<link rel="alternate" type="application/json+oembed" href="http://news.uoguelph.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.uoguelph.ca%2F2017%2F02%2Ffood-science-prof-discusses-american-innovation-challenges-gizmodo%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.uoguelph.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.uoguelph.ca%2F2017%2F02%2Ffood-science-prof-discusses-american-innovation-challenges-gizmodo%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//news.uoguelph.ca/?wordfence_logHuman=1&hid=F05AE66EBA559816C161CA6F4202D4A7');
</script>
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<link rel="amphtml" href="http://news.uoguelph.ca/2017/02/food-science-prof-discusses-american-innovation-challenges-gizmodo/amp/" />
			            
            
            
<!-- Bootstrap core CSS -->
<link href="/css/bootstrap.min.css?x43442" rel="stylesheet">
<style>
form.navbar-form { margin-bottom:0; }
.navbar-nav>li>a { padding-top: 10px;
padding-bottom: 10px; }
#sidebar-features-images a { display:block; height:100px; width:100px; float:left; margin:0 12px 0 0; }
#sidebar-features-images a+a+a { margin-right:0;}
span.emailp { display:none !important; }
#sidebar-right .fa { color:#999; }

#homepagefeatures img { width:100%; height:100%; margin: 0 0 0.5em 0 !important; }
#homepagefeatures a { line-height:1.5; }

#homepagefeatures .rpwe-block li { border: none; }
.page-id-2 a.thumbnail img { margin-bottom:0; }

</style>
<!-- Custom styles for this template -->
<link href="/css/uofg.css?x43442" rel="stylesheet">
<link href="/css/slides.css?x43442" rel="stylesheet">
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?x43442" rel="stylesheet">
<link href='//fonts.googleapis.com/css?family=Lato:300,400' rel='stylesheet' type='text/css'>
<link href="//www.uoguelph.ca/css/linkPreview.css?x43442" rel="stylesheet" type="text/css" />
<link href="//www.uoguelph.ca/css/widget-calendar-full.css?x43442" rel="stylesheet" type="text/css" /> <!-- added for SSL -->
<script src="http://www.uoguelph.ca/js/ie-emulation-modes-warning.js"></script>
<!--<script language="JavaScript" src="//www.uoguelph.ca/js/noframes.js?x43442" type="text/javascript"></script>-->
<script language="JavaScript" src="//www.uoguelph.ca/js/linkPreview.js?x43442" type="text/javascript"></script>

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->


<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"></script>
<script type="text/javascript">
$(document).ready(function(){
    $('[data-toggle="tooltip"]').tooltip();   
});
</script>

	
    </head>
	<body class="post-template-default single single-post postid-25102 single-format-standard tribe-no-js tribe-bar-is-disabled" id="newspage" >
		<!--[if lt IE 8]>
			<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
		<![endif]-->
		
<div class="container"> 
  
  <!-- Static navbar -->
  <nav class="navbar navbar-default navbar-static-top" role="navigation">
    <div class="container-fluid">
      <div class="navbar-header">
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>
        <a class="navbar-brand" href="//www.uoguelph.ca"><img alt="University of Guelph" src="http://www.uoguelph.ca/img/universityofguelph.gif"></a> </div>
      <div id="navbar" class="navbar-collapse collapse">
        <ul class="nav navbar-nav navbar-right navbar-small">
          <li><a href="https://mail.uoguelph.ca/"><span class="glyphicon glyphicon-envelope fa-fw" aria-hidden="true"></span> GryphMail</a></li>
          <li><a href="https://courselink.uoguelph.ca/"><span class="glyphicon glyphicon-pencil fa-fw" aria-hidden="true"></span> CourseLink</a></li>
          <li><a href="//www.uoguelph.ca/directory/"><span class="glyphicon glyphicon-user fa-fw" aria-hidden="true"></span> Directory</a></li>
          <li><a href="//www.lib.uoguelph.ca"><span class="glyphicon glyphicon-book fa-fw" aria-hidden="true"></span> Library</a></li>
          <li><a href="//www.uoguelph.ca/campus/map/"><span class="glyphicon glyphicon-road fa-fw" aria-hidden="true"></span> Maps</a></li>
          <li><a href="https://gryphlife.uoguelph.ca"><span class="fa fa-users fa-fw" aria-hidden="true"></span> Gryphlife</a></li>                    
		  <li><a href="//webadvisor.uoguelph.ca/"><span class="glyphicon glyphicon-list-alt fa-fw" aria-hidden="true"></span> WebAdvisor</a></li>
          <li><a href="http://weather.gc.ca/city/pages/on-5_metric_e.html"><span class="glyphicon glyphicon-cloud fa-fw" aria-hidden="true"></span><span class="sr-only">Weather</span>  <div id="weatherFeed"></div></a></li>
        </ul>
        <form class="navbar-form navbar-right" role="form" id="searchbox_011117603928904778939:tp3ks5ha2dw" name="searchform" action="http://www.uoguelph.ca/search/">
          <input type="hidden" name="cx" value="011117603928904778939:tp3ks5ha2dw">
          <input type="hidden" name="cof" value="FORID:11">
          <input type="hidden" name="orgstatus" value="all">
          <input type="hidden" name="search" value="simple">
          <input type="hidden" name="mail" value="">
          <input type="hidden" name="phone" value="">
          <input type="hidden" name="department" value="null">
          <input type="hidden" name="showresults" value="yes">
          <input type="hidden" name="givenname" value="">
          <input type="hidden" name="surname" value="">
          <input type="hidden" id="mode" name="mode" value="Basic">
          <input type="hidden" id="tab" name="tab" value="default_tab">
          <input type="hidden" id="indx" name="indx" value="1">
          <input type="hidden" id="dum" name="dum" value="true">
          <input type="hidden" name="srt" value="rank" id="str">
          <input type="hidden" id="vid" name="vid" value="GUELPH">
          <input type="hidden" id="frbg" name="frbg" value="">
          <label id="searchtextlabel" for="searchtext" class="sr-only">search <a href="http://www.uoguelph.ca/searchhelp.html" class="sr-only">help</a></label>
          <div class="input-group">
            <input class="form-control search1" placeholder="Search U of G" name="q" type="text" size="20" maxlength="256" id="searchtext">
            <span class="input-group-btn">
            <button class="btn btn-default" id="searchsubmit" type="submit" name="submit" value="search" aria-label="search" onclick="javascript: this.form.elements['commonname'].value = this.form.elements['q'].value; this.form.elements['vl(freeText0)'].value = this.form.elements['q'].value;"><span class="glyphicon glyphicon-search" aria-hidden="true"></span><span class="sr-only">search</span></button>
            </span> </div>
        </form>

        <ul id="globalnav" class="nav navbar-nav navbar-right nav-clear">
          <li class="dropdown"> <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Academics <span class="caret"></span></a>
            <ul class="dropdown-menu navbar-default dropdown-menu-left" role="menu">
              <li><a href="//www.uoguelph.ca/admissions/" role="menuitem">Undergraduate Admissions</a></li>
              <li><a href="//www.uoguelph.ca/graduatestudies/" role="menuitem">Graduate Studies</a></li>
              <li><a href="//opened.uoguelph.ca/student-resources/About-Distance-Education" role="menuitem">Distance Education</a></li>
              <li><a href="//www.uoguelph.ca/academiccalendars/" role="menuitem">Academic Calendars</a></li>
              <li class="divider"></li>
              <li><a href="//www.uoguelph.ca/arts" role="menuitem">College of Arts</a></li>
              <li><a href="//www.uoguelph.ca/cbs/" role="menuitem">College of Biological Science</a></li>
              <li><a href="//www.uoguelph.ca/business/" role="menuitem">College of Business &amp; Economics</a> </li>
              <li><a href="//www.uoguelph.ca/cpes/" role="menuitem">College of Physical &amp; Engineering Science</a></li>
              <li><a href="//www.csahs.uoguelph.ca/" role="menuitem">College of Social &amp; Applied Human Sciences</a></li>
              <li><a href="//www.uoguelph.ca/oac/" role="menuitem">Ontario Agricultural College</a></li>
              <li><a href="//www.ovc.uoguelph.ca/" role="menuitem">Ontario Veterinary College</a></li>
              <li class="divider"></li>
              <li><a href="http://www.ridgetownc.uoguelph.ca/" role="menuitem">Ridgetown Campus</a></li>
              <li><a href="http://www.guelphhumber.ca/" role="menuitem">University of Guelph-Humber</a></li>
              <li><a href="http://opened.uoguelph.ca/" role="menuitem">Open Learning and Educational Support</a></li>              
            </ul>
          </li>
          <li class="dropdown"> <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">About <span class="caret"></span></a>
            <ul class="dropdown-menu navbar-default dropdown-menu-left" role="menu">
              <li><a href="//www.uoguelph.ca/about.html" role="menuitem">About the University</a></li>
                          <li class="divider"></li>
              <li><a href="//www.uoguelph.ca/arboretum/" role="menuitem">Arboretum</a></li>
                          <li class="divider"></li>
              <li><a href="//www.uoguelph.ca/secretariat/office-services/board-governors" role="menuitem">Board of Governors</a></li>
              <li><a href="//www.uoguelph.ca/secretariat/office-services/senate" role="menuitem">Senate</a></li>
              <li><a href="//www.uoguelph.ca/president/senior-administration" role="menuitem">Senior Administration</a></li>
            </ul>
            </li>
                    
         <!-- <li class="dropdown"> <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Info For<span class="caret"></span></a>
            <ul class="dropdown-menu navbar-default dropdown-menu-left" role="menu">
				<li><a href="http://www.uoguelph.ca/applying/">Future Students</a></li>
                <li><a href="http://www.uoguelph.ca/students/">Current Students</a></li>
                <li><a href="http://www.uoguelph.ca/faculty/">Faculty &amp; Staff</a></li>
                <li><a href="http://www.alumni.uoguelph.ca/">Alumni &amp; Friends</a></li>
                <li><a href="http://www.cecs.uoguelph.ca/">Co-op &amp; Employers</a></li>
                <li><a href="http://www.uoguelph.ca/cpa/media/">Media</a></li>
            </ul>
          </li> -->
          <!-- <li><a href="/campus/">Community</a></li> -->
          <li><a href="//www.uoguelph.ca/international/">International</a></li>
          <li><a href="//www.uoguelph.ca/president/">President</a></li>
          <li><a href="//www.uoguelph.ca/research/">Research</a></li>
          <li class="dropdown"> <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Services <span class="caret"></span></a>
            <ul class="dropdown-menu navbar-default" role="menu">
	              <li><a href="http://gryphons.ca/" role="menuitem">Athletics</a></li>
              <li><a href="//www.bookstore.uoguelph.ca" role="menuitem">Bookstore</a></li>
              <li><a href="//www.uoguelph.ca/police/" role="menuitem">Campus Community Police</a></li>
              <li><a href="//www.uoguelph.ca/cpa/" role="menuitem">Communications & Public Affairs</a></li>     
              <li><a href="//www.uoguelph.ca/community/" role="menuitem">Community Relations</a></li>
              <li><a href="//www.uoguelph.ca/ccs/" role="menuitem">Computing & Communications Services</a></li>
              <li><a href="//www.hospitality.uoguelph.ca" role="menuitem">Hospitality Services</a></li>
              <li><a href="//www.uoguelph.ca/hr/" role="menuitem">Human Resources</a></li>
              <li><a href="//www.uoguelph.ca/studentaffairs/" role="menuitem">Student Affairs</a></li>
              <li><a href="//housing.uoguelph.ca" role="menuitem">Student Housing Services</a></li>
              <li class="divider"></li>
              <li><a href="//www.uoguelph.ca/services/" role="menuitem">More Services</a></li>
            </ul>
          </li>
        </ul>
        
        <ul class="nav navbar-nav navbar-right nav-clear">
            <li><a href="//www.uoguelph.ca/applying/">Admissions</a></li>
            <li><a href="//www.uoguelph.ca/students/">Students</a></li>
            <li><a href="//www.uoguelph.ca/faculty/">Faculty &amp; Staff</a></li>
            <li><a href="//www.alumni.uoguelph.ca/"> Alumni</a></li>
            <li><a href="//www.cecs.uoguelph.ca/">Co-op</a></li>
    	</ul>        
        
      </div>
      <!--/.nav-collapse --> 
    </div>
    <!--/.container-fluid --> 
  </nav>
</div>		
<!-- /container -->
		
		
		
			
				<div class="container page-container">
						 
						<div id="content" class="row row-with-vspace site-content">
            
             
  
				<div class="col-md-9 content-area" id="main-column">
					<main id="main" class="site-main" role="main">
						<article id="post-25102" class="post-25102 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-news">
	<header class="entry-header">
    			<h1 class="entry-title">
		Food Science Prof Discusses American Innovation Challenges with Gizmodo        </h1>

          
				<p class="entry-meta">
			<span class="posted-on"><a href="http://news.uoguelph.ca/2017/02/food-science-prof-discusses-american-innovation-challenges-gizmodo/" title="9:51 am" rel="bookmark"><time class="entry-date published" datetime="2017-02-08T09:51:55+00:00">Wednesday, February 8, 2017</time><time class="updated" datetime="2017-02-08T15:25:05+00:00">Wednesday, February 8, 2017</time></a></span> &mdash; In The News            		</p><!-- .entry-meta -->
			</header><!-- .entry-header -->


		<div class="entry-content">

		<a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnews.uoguelph.ca%2F2017%2F02%2Ffood-science-prof-discusses-american-innovation-challenges-gizmodo%2F&#038;t=Food%20Science%20Prof%20Discusses%20American%20Innovation%20Challenges%20with%20Gizmodo&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fnews.uoguelph.ca%2F2017%2F02%2Ffood-science-prof-discusses-american-innovation-challenges-gizmodo%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fnews.uoguelph.ca%2Fwp-content%2Fuploads%2F2016%2F08%2FAlejandro.jpg&#038;p&#091;title&#093;=Food%20Science%20Prof%20Discusses%20American%20Innovation%20Challenges%20with%20Gizmodo" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://news.uoguelph.ca/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png?x43442" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fnews.uoguelph.ca%2F2017%2F02%2Ffood-science-prof-discusses-american-innovation-challenges-gizmodo%2F&#038;text=Food%20Science%20Prof%20Discusses%20American%20Innovation%20Challenges%20with%20Gizmodo" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://news.uoguelph.ca/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png?x43442" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fnews.uoguelph.ca%2F2017%2F02%2Ffood-science-prof-discusses-american-innovation-challenges-gizmodo%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://news.uoguelph.ca/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/google_plus.png?x43442" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fnews.uoguelph.ca%2F2017%2F02%2Ffood-science-prof-discusses-american-innovation-challenges-gizmodo%2F&#038;media=http%3A%2F%2Fnews.uoguelph.ca%2Fwp-content%2Fuploads%2F2016%2F08%2FAlejandro.jpg&#038;description=Food%20Science%20Prof%20Discusses%20American%20Innovation%20Challenges%20with%20Gizmodo" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://news.uoguelph.ca/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png?x43442" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fnews.uoguelph.ca%2F2017%2F02%2Ffood-science-prof-discusses-american-innovation-challenges-gizmodo%2F&#038;title=Food%20Science%20Prof%20Discusses%20American%20Innovation%20Challenges%20with%20Gizmodo" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://news.uoguelph.ca/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png?x43442" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="http://tumblr.com/share?s=&#038;v=3&#038;t=Food%20Science%20Prof%20Discusses%20American%20Innovation%20Challenges%20with%20Gizmodo&#038;u=http%3A%2F%2Fnews.uoguelph.ca%2F2017%2F02%2Ffood-science-prof-discusses-american-innovation-challenges-gizmodo%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://news.uoguelph.ca/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png?x43442" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Food%20Science%20Prof%20Discusses%20American%20Innovation%20Challenges%20with%20Gizmodo&#038;body=Hey%20check%20this%20out:%20http%3A%2F%2Fnews.uoguelph.ca%2F2017%2F02%2Ffood-science-prof-discusses-american-innovation-challenges-gizmodo%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://news.uoguelph.ca/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png?x43442" /></a><div id="attachment_22434" style="width: 190px" class="wp-caption alignright"><img class="size-full wp-image-22434" src="http://news.uoguelph.ca/wp-content/uploads/2016/08/Alejandro.jpg?x43442" alt="" width="180" height="180" srcset="http://news.uoguelph.ca/wp-content/uploads/2016/08/Alejandro.jpg 180w, http://news.uoguelph.ca/wp-content/uploads/2016/08/Alejandro-150x150.jpg 150w, http://news.uoguelph.ca/wp-content/uploads/2016/08/Alejandro-45x45.jpg 45w" sizes="(max-width: 180px) 100vw, 180px" /><p class="wp-caption-text">Prof. Alejandro Marangoni</p></div>
<p>Prof. <strong>Alejandro Marangoni</strong>, Food Science, was interviewed by <a href="http://gizmodo.com/american-food-science-is-broken-1791962823?rev=1486573400324" target="_blank"><em>Gizmodo</em></a> for feature story Feb. 8. The article looks at the challenges faced by food science researchers in the U.S., specifically in regards to food innovation funding. Marangoni discussed the how lack of a centralized plan and public funding relating to innovations in food was causing a strain on research. He studies food chemistry, food processing and the physical properties of fats and oils.</p>
		<div class="clearfix"></div>
			</div><!-- .entry-content -->
	

	<footer class="entry-meta">
				<div class="entry-meta-category-tag">
						<span class="cat-links">
							</span>
			
					</div><!--.entry-meta-category-tag-->
		
		<div class="entry-meta-comment-tools">
			
		</div><!--.entry-meta-comment-tools-->
	</footer><!-- .entry-meta -->
</article><!-- #post-## -->






 
					</main>
				</div>
 
				<div class="col-md-3" id="sidebar-right">
					 
					<aside id="text-2" class="widget widget_text">			<div class="textwidget"><h2 class="widget-title"><a href="http://news.uoguelph.ca/">Campus News</a></h2>
<p><span class="fa fa-twitter"></span> <a href="http://twitter.com/UofGuelphNews">@UofGuelphNews</a><br />
<a href="http://news.uoguelph.ca/feed/" title="Syndicate this site using RSS"><img src="http://www.uoguelph.ca/img/rss-32.png" alt="RSS Feed" title="RSS Feed" /></a></p>
<p>For media questions, contact:</p>
<p><strong>Lori Bona Hunt,</strong><br />
Director, News Service<br />
<span class="fa fa-phone"></span> 519-824-4120, Ext. 53338,<br />
<span class="fa fa-envelope-o"></span> <a href="mailto:lhunt@uoguelph.ca">lhunt@uoguelph.ca</a><br />
<span class="fa fa-twitter"></span> <a href="http://twitter.com/lbonahunt">@lbonahunt </a></p>
<p><strong>Kevin Gonsalves, </strong><br />
News Service Officer<br />
<span class="fa fa-phone"></span> 519-824-4120, Ext. 56982,<br />
<span class="fa fa-envelope-o"></span> <a href="mailto:kgonsalves@uoguelph.ca">kgonsalves@uoguelph.ca</a></p>
</div>
		</aside><aside id="search-2" class="widget widget_search"><h2 class="widget-title">Search News</h2><form role="search" method="get" class="search-form form" action="http://news.uoguelph.ca/">
	<label for="form-search-input" class="sr-only">Search for</label>
	<div class="input-group">
		<input type="search" id="form-search-input" class="form-control" placeholder="Search &hellip;" value="" name="s" title="Search for:">
		<span class="input-group-btn">
			<button type="submit" class="btn btn-default">Search</button>
		</span>
	</div>
</form></aside><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<aside id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widget-title">In The News</h2><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://news.uoguelph.ca/2017/02/ethical-volunteering-u-g-focus-university-affairs-feature/" title="Permalink to Ethical Volunteering at U of G Focus of University Affairs Feature" rel="bookmark">Ethical Volunteering at U of G Focus of University Affairs Feature</a></h3><time class="rpwe-time published" datetime="2017-02-08T10:19:54+00:00">Wednesday, February 8, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://news.uoguelph.ca/2017/02/fly-guy-examines-bugs-homes-nature-things/" title="Permalink to &#8216;Fly Guy&#8217; Examines Bugs in Our Homes for The Nature of Things" rel="bookmark">&#8216;Fly Guy&#8217; Examines Bugs in Our Homes for The Nature of Things</a></h3><time class="rpwe-time published" datetime="2017-02-07T02:22:49+00:00">Tuesday, February 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://news.uoguelph.ca/2017/02/artificial-intelligence-expert-interviewed-bnns-disruptors/" title="Permalink to Artificial Intelligence Expert Interviewed on BNN&#8217;s The Disruptors" rel="bookmark">Artificial Intelligence Expert Interviewed on BNN&#8217;s The Disruptors</a></h3><time class="rpwe-time published" datetime="2017-02-06T16:53:16+00:00">Monday, February 6, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://news.uoguelph.ca/2017/02/economics-finance-prof-discusses-government-training-programs-globe-mail/" title="Permalink to Economics and Finance Prof Discusses Government Job Training Programs with Globe and Mail" rel="bookmark">Economics and Finance Prof Discusses Government Job Training Programs with Globe and Mail</a></h3><time class="rpwe-time published" datetime="2017-02-06T16:26:48+00:00">Monday, February 6, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://news.uoguelph.ca/2017/02/philosophy-professor-cited-aeon-article-vaccination-hesitancy/" title="Permalink to Philosophy Professor Cited in Aeon Article on Vaccination Hesitancy" rel="bookmark">Philosophy Professor Cited in Aeon Article on Vaccination Hesitancy</a></h3><time class="rpwe-time published" datetime="2017-02-06T10:00:08+00:00">Monday, February 6, 2017</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<aside id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widget-title">Recent Posts</h2><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://news.uoguelph.ca/2017/02/commitment-inclusiveness-reaffirmed-senate-motion/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://news.uoguelph.ca/wp-content/uploads/2017/02/Hope-Challenging-Times-crop-100x100.jpg?x43442" alt="Commitment to Inclusiveness Reaffirmed in Senate Motion"></a><h3 class="rpwe-title"><a href="http://news.uoguelph.ca/2017/02/commitment-inclusiveness-reaffirmed-senate-motion/" title="Permalink to Commitment to Inclusiveness Reaffirmed in Senate Motion" rel="bookmark">Commitment to Inclusiveness Reaffirmed in Senate Motion</a></h3><time class="rpwe-time published" datetime="2017-02-08T09:19:19+00:00">19 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://news.uoguelph.ca/2017/02/u-g-grad-student-makes-canadian-astronaut-shortlist/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://news.uoguelph.ca/wp-content/uploads/2017/02/astronaut-small-100x100.jpg?x43442" alt="U of G Grad Student Makes Canadian Astronaut Shortlist"></a><h3 class="rpwe-title"><a href="http://news.uoguelph.ca/2017/02/u-g-grad-student-makes-canadian-astronaut-shortlist/" title="Permalink to U of G Grad Student Makes Canadian Astronaut Shortlist" rel="bookmark">U of G Grad Student Makes Canadian Astronaut Shortlist</a></h3><time class="rpwe-time published" datetime="2017-02-07T09:35:43+00:00">2 days ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://news.uoguelph.ca/2017/02/u-g-scientist-awarded-2-million-nserc-chair/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://news.uoguelph.ca/wp-content/uploads/2017/02/Gisele-100x100.jpg?x43442" alt="U of G Scientist Awarded $2-Million NSERC Chair"></a><h3 class="rpwe-title"><a href="http://news.uoguelph.ca/2017/02/u-g-scientist-awarded-2-million-nserc-chair/" title="Permalink to U of G Scientist Awarded $2-Million NSERC Chair" rel="bookmark">U of G Scientist Awarded $2-Million NSERC Chair</a></h3><time class="rpwe-time published" datetime="2017-02-07T08:50:38+00:00">2 days ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://news.uoguelph.ca/2017/02/grad-students-video-regenerating-gecko-makes-next-round-nserc-contest/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://news.uoguelph.ca/wp-content/uploads/2017/02/leopard-gecko-100x100.jpg?x43442" alt="Grad Students&#8217; Video on Regenerating Gecko Makes Next Round of NSERC Contest"></a><h3 class="rpwe-title"><a href="http://news.uoguelph.ca/2017/02/grad-students-video-regenerating-gecko-makes-next-round-nserc-contest/" title="Permalink to Grad Students&#8217; Video on Regenerating Gecko Makes Next Round of NSERC Contest" rel="bookmark">Grad Students&#8217; Video on Regenerating Gecko Makes Next Round of NSERC Contest</a></h3><time class="rpwe-time published" datetime="2017-02-05T14:19:32+00:00">4 days ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://news.uoguelph.ca/2017/02/captivity-infamous-tehran-prison-topic-2017-winegard-lecture/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://news.uoguelph.ca/wp-content/uploads/2017/01/Homa2-100x100.jpg?x43442" alt="Captivity in Infamous Tehran Prison to Be Topic of 2017 Winegard Lecture Feb. 7"></a><h3 class="rpwe-title"><a href="http://news.uoguelph.ca/2017/02/captivity-infamous-tehran-prison-topic-2017-winegard-lecture/" title="Permalink to Captivity in Infamous Tehran Prison to Be Topic of 2017 Winegard Lecture Feb. 7" rel="bookmark">Captivity in Infamous Tehran Prison to Be Topic of 2017 Winegard Lecture Feb. 7</a></h3><time class="rpwe-time published" datetime="2017-02-04T08:21:55+00:00">5 days ago</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">News Archive</h2>		<label class="screen-reader-text" for="archives-dropdown-2">News Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://news.uoguelph.ca/2017/02/'> February 2017 </option>
	<option value='http://news.uoguelph.ca/2017/01/'> January 2017 </option>
	<option value='http://news.uoguelph.ca/2016/12/'> December 2016 </option>
	<option value='http://news.uoguelph.ca/2016/11/'> November 2016 </option>
	<option value='http://news.uoguelph.ca/2016/10/'> October 2016 </option>
	<option value='http://news.uoguelph.ca/2016/09/'> September 2016 </option>
	<option value='http://news.uoguelph.ca/2016/08/'> August 2016 </option>
	<option value='http://news.uoguelph.ca/2016/07/'> July 2016 </option>
	<option value='http://news.uoguelph.ca/2016/06/'> June 2016 </option>
	<option value='http://news.uoguelph.ca/2016/05/'> May 2016 </option>
	<option value='http://news.uoguelph.ca/2016/04/'> April 2016 </option>
	<option value='http://news.uoguelph.ca/2016/03/'> March 2016 </option>
	<option value='http://news.uoguelph.ca/2016/02/'> February 2016 </option>
	<option value='http://news.uoguelph.ca/2016/01/'> January 2016 </option>
	<option value='http://news.uoguelph.ca/2015/12/'> December 2015 </option>
	<option value='http://news.uoguelph.ca/2015/11/'> November 2015 </option>
	<option value='http://news.uoguelph.ca/2015/10/'> October 2015 </option>
	<option value='http://news.uoguelph.ca/2015/09/'> September 2015 </option>
	<option value='http://news.uoguelph.ca/2015/08/'> August 2015 </option>
	<option value='http://news.uoguelph.ca/2015/07/'> July 2015 </option>
	<option value='http://news.uoguelph.ca/2015/06/'> June 2015 </option>
	<option value='http://news.uoguelph.ca/2015/05/'> May 2015 </option>
	<option value='http://news.uoguelph.ca/2015/04/'> April 2015 </option>
	<option value='http://news.uoguelph.ca/2015/03/'> March 2015 </option>
	<option value='http://news.uoguelph.ca/2015/02/'> February 2015 </option>
	<option value='http://news.uoguelph.ca/2015/01/'> January 2015 </option>
	<option value='http://news.uoguelph.ca/2014/12/'> December 2014 </option>
	<option value='http://news.uoguelph.ca/2014/11/'> November 2014 </option>
	<option value='http://news.uoguelph.ca/2014/10/'> October 2014 </option>
	<option value='http://news.uoguelph.ca/2014/09/'> September 2014 </option>
	<option value='http://news.uoguelph.ca/2014/08/'> August 2014 </option>
	<option value='http://news.uoguelph.ca/2014/07/'> July 2014 </option>
	<option value='http://news.uoguelph.ca/2014/06/'> June 2014 </option>
	<option value='http://news.uoguelph.ca/2014/05/'> May 2014 </option>
	<option value='http://news.uoguelph.ca/2014/04/'> April 2014 </option>
	<option value='http://news.uoguelph.ca/2014/03/'> March 2014 </option>
	<option value='http://news.uoguelph.ca/2014/02/'> February 2014 </option>
	<option value='http://news.uoguelph.ca/2014/01/'> January 2014 </option>
	<option value='http://news.uoguelph.ca/2013/12/'> December 2013 </option>
	<option value='http://news.uoguelph.ca/2013/11/'> November 2013 </option>
	<option value='http://news.uoguelph.ca/2013/10/'> October 2013 </option>
	<option value='http://news.uoguelph.ca/2013/09/'> September 2013 </option>
	<option value='http://news.uoguelph.ca/2013/08/'> August 2013 </option>
	<option value='http://news.uoguelph.ca/2013/07/'> July 2013 </option>
	<option value='http://news.uoguelph.ca/2013/06/'> June 2013 </option>
	<option value='http://news.uoguelph.ca/2013/05/'> May 2013 </option>
	<option value='http://news.uoguelph.ca/2013/04/'> April 2013 </option>
	<option value='http://news.uoguelph.ca/2013/03/'> March 2013 </option>
	<option value='http://news.uoguelph.ca/2013/02/'> February 2013 </option>
	<option value='http://news.uoguelph.ca/2013/01/'> January 2013 </option>
	<option value='http://news.uoguelph.ca/2012/12/'> December 2012 </option>
	<option value='http://news.uoguelph.ca/2012/11/'> November 2012 </option>
	<option value='http://news.uoguelph.ca/2012/10/'> October 2012 </option>
	<option value='http://news.uoguelph.ca/2012/09/'> September 2012 </option>
	<option value='http://news.uoguelph.ca/2012/08/'> August 2012 </option>
	<option value='http://news.uoguelph.ca/2012/07/'> July 2012 </option>
	<option value='http://news.uoguelph.ca/2012/06/'> June 2012 </option>
	<option value='http://news.uoguelph.ca/2012/05/'> May 2012 </option>
	<option value='http://news.uoguelph.ca/2012/04/'> April 2012 </option>
	<option value='http://news.uoguelph.ca/2012/03/'> March 2012 </option>
	<option value='http://news.uoguelph.ca/2012/02/'> February 2012 </option>
	<option value='http://news.uoguelph.ca/2012/01/'> January 2012 </option>
	<option value='http://news.uoguelph.ca/2011/12/'> December 2011 </option>
	<option value='http://news.uoguelph.ca/2011/11/'> November 2011 </option>
	<option value='http://news.uoguelph.ca/2011/10/'> October 2011 </option>
	<option value='http://news.uoguelph.ca/2011/09/'> September 2011 </option>
	<option value='http://news.uoguelph.ca/2011/08/'> August 2011 </option>
	<option value='http://news.uoguelph.ca/2011/07/'> July 2011 </option>
	<option value='http://news.uoguelph.ca/2011/06/'> June 2011 </option>
	<option value='http://news.uoguelph.ca/2011/05/'> May 2011 </option>
	<option value='http://news.uoguelph.ca/2011/04/'> April 2011 </option>
	<option value='http://news.uoguelph.ca/2011/03/'> March 2011 </option>
	<option value='http://news.uoguelph.ca/2011/02/'> February 2011 </option>
	<option value='http://news.uoguelph.ca/2011/01/'> January 2011 </option>
	<option value='http://news.uoguelph.ca/2010/12/'> December 2010 </option>
	<option value='http://news.uoguelph.ca/2010/11/'> November 2010 </option>
	<option value='http://news.uoguelph.ca/2010/10/'> October 2010 </option>
	<option value='http://news.uoguelph.ca/2010/09/'> September 2010 </option>
	<option value='http://news.uoguelph.ca/2010/08/'> August 2010 </option>
	<option value='http://news.uoguelph.ca/2010/07/'> July 2010 </option>
	<option value='http://news.uoguelph.ca/2010/06/'> June 2010 </option>
	<option value='http://news.uoguelph.ca/2010/05/'> May 2010 </option>
	<option value='http://news.uoguelph.ca/2010/04/'> April 2010 </option>
	<option value='http://news.uoguelph.ca/2010/03/'> March 2010 </option>
	<option value='http://news.uoguelph.ca/2010/02/'> February 2010 </option>
	<option value='http://news.uoguelph.ca/2004/11/'> November 2004 </option>

		</select>
		</aside> 
				</div>
  
			</div><!--.site-content-->
	

		
       </div> 
        
        
<div class="container">
  <footer class="navbar navbar-default">
    <ul id="socialicons" class="nav navbar-nav navbar-left">   
      <li><a alt="Twitter" aria-hidden="true" aria-label="twitter" href="http://twitter.com/uofg"><i class="fa fa-twitter"></i></a></li>
      <li><a alt="Facebook" aria-hidden="true" aria-label="facebook" href="https://www.facebook.com/uofguelph"><i class="fa fa-facebook"></i></a></li>
      <li><a alt="Instagram" aria-hidden="true" aria-label="instagram" href="https://instagram.com/uofguelph/"><i class="fa fa-instagram"></i></a></li>
      <li><a alt="Youtube" aria-hidden="true" aria-label="youtube" href="https://www.youtube.com/uofguelph"><i class="fa fa-youtube"></i></a></li>
      <li><a alt="LinkeIn" aria-hidden="true" aria-label="linkedin" href="https://www.linkedin.com/company/university-of-guelph"><i class="fa fa-linkedin"></i></a></li>
            <li><a href="http://www.uoguelph.ca/web/socialmedia/">Social Media Directory</a></li>

    </ul>  
    <ul class="nav navbar-nav navbar-right">
      <li><a href="//www.uoguelph.ca/accessibility/"><span class="fa fa-wheelchair"></span> Accessibility</a></li>
      <li><a href="//www.uoguelph.ca/web/privacy/"><span class="fa fa-key"></span> Privacy</a></li>
      <li><a href="//www.uoguelph.ca/sitemap/"><span class="fa fa-sitemap"></span> Site Map</a></li>
      <li><a href="//www.uoguelph.ca/web/">&copy; University of Guelph</a></li>
    </ul>
  </footer>
</div>        

		
		<!--wordpress footer-->
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-205208-12', 'auto');
  ga('send', 'pageview');
</script><link rel='stylesheet' id='wpBannerizeStyleDefault.css-css'  href='http://news.uoguelph.ca/wp-content/plugins/wp-bannerize/css/wpBannerizeStyleDefault.css?x43442' type='text/css' media='all' />
<script type='text/javascript' src='http://news.uoguelph.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?x43442'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.uoguelph.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?x43442'></script>
<script type='text/javascript' src='http://news.uoguelph.ca/wp-includes/js/wp-embed.min.js?x43442'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"http:\/\/news.uoguelph.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.uoguelph.ca/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?x43442'></script>
 
        
<!-- Bootstrap core JavaScript
    ================================================== --> 
<!-- Placed at the end of the document so the pages load faster --> 

<!-- SlidesJS Required: Link to jquery.slides.js --> 
<script src="http://www.uoguelph.ca/js/jquery.slides.min.js"></script> 
<!-- End SlidesJS Required --> 

<!-- SlidesJS Required: Initialize SlidesJS with a jQuery doc ready --> 
<script>
    $(function() {
      $('#slides').slidesjs({
        width: 860,
        height: 220,
        play: {
          active: true,
          auto: true,
          interval: 5000,
          swap: true,
		   effect: "fade"
        },
		effect: {
			fade: {
				speed: 800
			}
		},
		navigation: {
			effect: "fade"
		},
		pagination: {
			effect: "fade"	
		}
      });
    });
  </script> 
<!-- End SlidesJS Required --> 

<script type="text/javascript" src="//www.uoguelph.ca/js/FeedEk.js?x43442"></script> 
<script type="text/javascript">
    $(document).ready(function () {
        $('#weatherFeed').FeedEk({
            FeedUrl: 'http://weather.gc.ca/rss/city/on-5_e.xml',
            MaxCount: 1,
			 ShowDesc : false,
			ShowPubDate:false
        });
    });
</script>

<script type="text/javascript" src="//www.uoguelph.ca/js/jquery.slides.min.js?x43442"></script>        
	</body>
</html> 
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1426/1465 objects using disk
Page Caching using disk: enhanced
Database Caching 7/21 queries in 0.040 seconds using disk

 Served from: news.uoguelph.ca @ 2017-02-09 04:45:04 by W3 Total Cache -->